Start a new topic

Indexing problem

I have two related problems.


(i) As of a few days ago, Copernic (I am using version 7.2.0) stopped indexing and was showing "no document found" when I know there are a great many files on my hard drive  fitting on search parameters. I also confirmed that Copernic has been directed tot he correct folders and subfolders.  This happened suddenly.  So one question is, why did Copernic loose the indexing it had, which was working fine since the time of my last update of the program?


(ii) Copernic seems not to be reindexing, or is doing it so slowly as to be missing most of the relevant files in my desktop searches.  I have followed instructions for "clear index and reindex all" and a day later I am having the same problem.


I will appreciate, and thank you in advance, for any guidance you can offer.


4 people have this problem

I re-index, but it does not show recent files.

The most recent files displayed are from March 2021.  WTF?


I have depended on this program for years, and it has been WONDERFUL!


Now, it SUCKS. 

Is there a technical solution to this dilemma?


Thanks!

I installed Windows 11, and now Copernic will not show any files that I ask for. None.


What can I do?

I have the same problem apparently. I've just updated to 8.1.0 (Build 14742), using Win 10.


If I choose a system  folder where I know I have many text file, Copernic only finds 11 of them. If I open the folders, they are all there, and I can open them individually.


If I point Copernic to a folder of pdf files some have a green tick icon, some an orange circle - the mousetip shows the message 'Document extraction failed (File may be damaged)'. (I cannot open some of them so obviously I also have another problem!).

Login or Signup to post a comment