Indexing problem

Posted almost 2 years ago by Scott Brewer

Post a topic
Un Solved
Scott Brewer

I have two related problems.

(i) As of a few days ago, Copernic (I am using version 7.2.0) stopped indexing and was showing "no document found" when I know there are a great many files on my hard drive  fitting on search parameters. I also confirmed that Copernic has been directed tot he correct folders and subfolders.  This happened suddenly.  So one question is, why did Copernic loose the indexing it had, which was working fine since the time of my last update of the program?

(ii) Copernic seems not to be reindexing, or is doing it so slowly as to be missing most of the relevant files in my desktop searches.  I have followed instructions for "clear index and reindex all" and a day later I am having the same problem.

I will appreciate, and thank you in advance, for any guidance you can offer.

5 Votes


Sorted by

Juergen posted 11 months ago

Hello Dwight,

thank you very much for the reply. I have now activated the 'update index', 'entire index' option, but the 'clear index and re-index all' hint did not appear. Let's see what happens. Anyway, in the meantime the number of indexed files has increased a little bit, although the files mentioned still don't seem to have been indexed.



0 Votes


Dwight Williams posted 11 months ago

I don't know if this helps - but I got a positive result when I went to 

Update Index

Entire Index

and then... in teeny tiny letters it says, 

"clear index and re-index all"

Simply re-indexing does nothing. But the "Clear Index" seems to be the miracle solution.

0 Votes


Juergen posted 11 months ago


I seem to have a similar problem with version 8.1: After the indexing of the data has been running for well over a day now, I unfortunately notice that few files (odt- and pdf-files) in two directories were still not indexed, although all other files in these directories were indexed. What could be the reason for this? The files are not corrupted. Is the index quantity perhaps limited? Currently 62,098 files have been indexed. I would be glad about an answer and remain until then

with kind regards


1 Votes


Stephen Gourlay posted about 1 year ago

I have the same problem apparently. I've just updated to 8.1.0 (Build 14742), using Win 10.

If I choose a system  folder where I know I have many text file, Copernic only finds 11 of them. If I open the folders, they are all there, and I can open them individually.

If I point Copernic to a folder of pdf files some have a green tick icon, some an orange circle - the mousetip shows the message 'Document extraction failed (File may be damaged)'. (I cannot open some of them so obviously I also have another problem!).

1 Votes


Boyce Rensberger posted over 1 year ago

I installed Windows 11, and now Copernic will not show any files that I ask for. None.

What can I do?

0 Votes


Dwight Williams posted almost 2 years ago

I re-index, but it does not show recent files.

The most recent files displayed are from March 2021.  WTF?

I have depended on this program for years, and it has been WONDERFUL!

Now, it SUCKS. 

Is there a technical solution to this dilemma?


1 Votes

Login or Sign up to post a comment