Start a new topic

since update indexing impossible

Copernic Desktop search suggested me last week to do an reindexing (because the method would be improved).

As of that moment the indexing has stopped completely.

I have version 8.0.0 (build 14328).

Can someone please tell me how to get it to work again?

Can I downgrade to an older version?


15 people have this problem

Build 8.0.0 is working well for me too.


There is another update out now (Oct 4, build 14425)  which is the first version 8 update that I tried, and the reindexing is working well for me.


Joe Luxford asked "Does  anyone have any suggestions on how to stop Copernic indexing the system files?"

Yes, in the Files part of the Options, "Add" (see below the Folders to Index list) the folder you want to exclude from indexing. Then find that folder in the list of Folders to Index, select it, and click the down arrow in the "Index Action" column and you will find some choices for excluding.

Hello everyone

I installed the program from scratch - I am a new user for trial now - and it works hard on the initial indexing for several days already, but it does work (about 400k records so far). 

It does hand sometimes - mainly if I wrongly choose Tools-Indexing Performance-Unrestricted - Then I must cancel all Copernic appearances in Task Manager (3) and re launch the program.

I give them a chance until finishing the index because the program seems more friendly than the X1 that used until now.

It's really weird not to have any response from support team and it is a good argument against  buying this program.

Best to all and Happy new Year!

Thanks Joe.  I WHITE HOT hate companies like this.  Just selling the program ain't enough.  

Copernic support is not only not responding to this forum, they are not providing useful answers to direct emails about the problem.  Time to go shopping for a better service.

Waco,


There are numerous posts here now confirming Andre Schirmer's discovery that completely deleting all the Copernic files and then reinstalling V8 does solve the indexing problem.


I went one step further and removed all references to Copernic from the Registry before reinstalling.  I was surprised at how many Copernic keys were left in the Registry to delete after uninstalling it.


The one thing that does surprise me is that the Copernic support department is not monitoring these forums and picking up on what is working and not working to fix the indexing problem in the update.


3 people like this

I hate to "me too" on this, but the suggested reindexing has ground to a halt.  I don't want to drop back to the older version, but would welcome a patch or solution to this issue.  This is a really vital program to me.  I need it to work.

Restarting the program does not work. Hitting the "reindex" switch does not work.  


Please, will someone from the company address this issue?  

Deleting everything from C:// and the registry worked for me.  I now only have one problem:  Copernic insists on indexing the Windows operating system files.  I've deleted C:// from the File indexing options, but it keeps automatically reappearing.


Does  anyone have any suggestions on how to stop Copernic indexing the system files?

 Andre,

Also for me your workaround solved our problem 1.4 M doc indexed and working !

I've been bugging CDS support in the past days but besides a genaral question 5 days ago , I've havend heard anything form them.


Thanks for your(!) support.


Wim

Andre Schirmer

Hi Andre, your workaround works fine for me.

It is a shame for Copernic, that they are not able to solve the problem.

BR
Mike

Same issue here.  Email help from Copernic has not been useul.


1 person likes this

@Andre Schirmer,

I uninstalled CDS, removed all files from hard disk that were created by CDS, rebooted the computer and re-installed CDS. After the license files had been read in, the indexing process was successfully completed.


your workaround was fine for me too. Many thanks.

@Andre Schirmer

I uninstalled CDS, removed all files from hard disk that were created by CDS, rebooted the computer and re-installed CDS. After the license files had been read in, the indexing process was successfully completed.


Hi Andre, many thanks. Your workaround works also for me.

Did you try deleting all (!) Copernic files after uninstalling it? I know support only mentions the queue folder. I deleted everything on my hard disk that was once created by CDS then rebooted and installed CDS. In my case it helped. BR Andre

3 people like this

I created a new email and then could download a trial version and import my licence key to activate it.


Unfortunately, the same problem is still there.  Each time I follow Copernic's Help Desk advice to delete the queue, scanning restarts, but only runs for about 2 minutes before stopping.


I might get version 7 from Copernic and go back to that until they sort out the problems with this upgrade.

Login or Signup to post a comment