1.  The new index engine in Copernic Desktop Search / Server Search 8.0 requires the installation of the .NET Framework 4.7.1 or more recent.  If you do not have the latest Windows 10 version of Windows 7, 8 or 8.1, make sure that you have the latest .NET Framework installed.


You can download the latest .NET Framework within Windows Update or by using the Runtime installer on this Microsoft Web page by clicking on the "Download .NET Framework 4.8 Runtime" button :

https://dotnet.microsoft.com/download/dotnet-framework/net48



2.  If installing an up-to-date .NET Framework does not resolve the issue, a corruption possibly occurred in the old Copernic index. To verify this:

- In Windows Explorer, open this folder: %localappdata%\Copernic\DesktopSearch

- Rename the folder "Index" to "Index_old"

- Start Copernic

- If Copernic starts, the old index was corrupted. You can delete the "Index_old" folder afterwards.