Commencer un nouveau sujet

since update indexing impossible

Copernic Desktop search suggested me last week to do an reindexing (because the method would be improved).

As of that moment the indexing has stopped completely.

I have version 8.0.0 (build 14328).

Can someone please tell me how to get it to work again?

Can I downgrade to an older version?


15 personnes ont le même problème

There is another update out now (Oct 4, build 14425)  which is the first version 8 update that I tried, and the reindexing is working well for me.


Joe Luxford asked "Does  anyone have any suggestions on how to stop Copernic indexing the system files?"

Yes, in the Files part of the Options, "Add" (see below the Folders to Index list) the folder you want to exclude from indexing. Then find that folder in the list of Folders to Index, select it, and click the down arrow in the "Index Action" column and you will find some choices for excluding.

Build 8.0.0 is working well for me too.


Connexion ou Inscription pour poster un commentaire