Commencer un nouveau sujet
Résolu

Programme won't run after update 8.0

 After receiving an email inviting me to upgrade to 8.0, Copernic no longer runs. The symbol loads, system plug-ins start to load then it closes.

Running on a Window 10 machine with Microsoft 365.


1 personne a le même problème

Looks like installing dot net 4.8 may have fixed the issue. 


I discovered there are 3 ways to uninstal a program in Windows 10.  One works (because it has an option that allows you to delete config and index, which you need to do) and the other two don't work for this problem beacuse, it seems to me, they dont have that option.  One is: (a) in the folder where the program is stored (eg, C:\Program Files\Copernic\DesktopSearch) click on the uninstall.exe; this worked; the others are (b) using Apps & Features in settings (didn't work); and (c) using Control Panel\Programs\Programs and Features (didn't work).

Michael's comment solved the problem: don't use Windows uninstall but the procedure from Copernic and unclick to delete all config-options.


1 personne aime ça
Connexion ou Inscription pour poster un commentaire