Start a new topic

It insists on indexing huge Outlook pst files even though these are deselected in Options

Per the instructions, one should be able to include or exclude drives and folders from the very lugubrious and opaque (why NO progress meters at ALL???) indexing process.  I have unchecked all of the outlook folders in the options, and selected only a pure file storage drive to index, and still EVERY time I restart the indexing, it launches off into the outlook files first.


Honestly I am about ready do call it a day and uninstall Copernic and go back to bloody Google but giving it one more chance - does anyone have a suggestion?


Thanks,


Joe


1 person has this problem
1 Comment

Hi Joseph,

Thanks for reaching out to us. I'm really sorry to hear you have that kind of frustrating issue. Let me help you along the way.
  1. Does the Outlook folders in options returns back to "checked" everytime you launch Copernic Desktop Search? It shouldn't. If it does, it means the settings are not saved properly and that could explain why your indexing always want to go back on Outlook.
  2. Do you have any PST files in your storage drive?


We've created a support ticket for you so we can dig further into this issue. 

  1. Could you send me a screenshot of your options selected in Tools menu - Options ?
  2. Could you also forward me all log files that should be located in this default folder ? :

    C:\Users\*your username*\AppData\Local\Copernic\DesktopSearch\Logs\
Please, include the config.xml file located near the logs folder.

Thanks for your understanding.
Best regards,
Login or Signup to post a comment