Copernic version 5 suddenly stop working

Posted 3 months ago by SCS66

Post a topic

It worked fine a week ago, now the program won't start.

No error message, nothing.

Have license, but doesn't ask for it

Multiple reboots, un- and re-install , with or without keeping index, etc.

Logs were delete while un-installing? 

Only now CdsInstall.log:  MSI (c) (C8:D0) [19:04:25:544]: Product: Copernic Desktop Search 5 -- Installation completed successfully.

.NET: c:\Windows\Microsoft.NET\Framework\v4.0.30319\System.dll : version 4.8.9176.0

0 Votes


Sorted by
Amy Renaud

Amy Renaud posted 2 months ago Admin

Unfortunately CDS 5 no longer works with Windows 11 22H2 (and some Windows 10 versions) since Microsoft changed something that CDS 5 may have been using when it was programmed many years ago. There's nothing we can do because of this as CDS 5 is a deprecated product and is no longer updated and we have no way of testing this anymore.

We currently have a promotion for discounted upgrades. If you would like to take advantage of this promotion, please reach out to us at and we will confirm whether the promotion is still available and send you a purchase link/coupon code. 

0 Votes


Cenap Boztepe posted 3 months ago

Which Windows update do you mean? Can you please name the mentioned updatens?

0 Votes


TI SA posted 3 months ago

Confirmation, it's one August 2023 Windows update who block Copernic to start.

Now my 2 computer have Copernic back, I find/removed the update who blocked it.

0 Votes


TI SA posted 3 months ago

I guess that Copernic know about it.

I had the exact same problem in my notebook right after a Windows update. I was using copernic then I get a windows update and restart then copernic did not started anymore, I delete right away the update, then it worked again after reboot.

In my computer I got the same problem yesterday, but unfortunately it seem the removal of some KB update did not helped yet.

0 Votes

Login or Sign up to post a comment