Copernic Desktop Search does not index Outlook mails

Publié presque 3 ans par  Friedemann Schwenkreis

Publier un sujet
Résolu
F
Friedemann Schwenkreis

 After I have activated the Outlook indexation, only new emails appear as search results. Old emails seem to be not included in the index.

1 Votes


7 Commentaires

Triés par
N RAPHAN

N RAPHAN publiés environ 1 an

Thx

0 Votes

K

Kive I. Strickoff publiés environ 1 an

Works great now . . . .  but when I did that, now that I recall, re-indexing all over again took a while.


0 Votes

N RAPHAN

N RAPHAN publiés environ 1 an

Thanks. I'll try same.


0 Votes

K

Kive I. Strickoff publiés environ 1 an

Hi  . . .  back when this happened, I completely uninstalled the program, including index file, and then rebooted, and then re-installed the new version.  That seemed to do the trick.  

Just updating alone to the new version didn't work.

0 Votes

N RAPHAN

N RAPHAN publiés environ 1 an

I'm curious about how you resolved this?

1 Votes

K

Kive I. Strickoff publiés sur un an

Since I uninstalled the old, and re-installed version 8, my indexing has worked fine, for FILES.  

But the system will not let me add PST files for emails, even though I have paid for the outlook extension, etc.

So I can't seem to index EMAILS at all.

HELP !

0 Votes

M

Mirco Persechino publiés presque 3 ans

Hi Friedemann,

Have you checked that all Outlook sources are included in your index settings? 
First, make sure that all folders you need to index are correctly set in menu Tools -> Options -> Emails and organizer Tab.


When you say "old emails", how old approximately? Are they stored in a separate PST archive file? And when you say "only new emails", i guess you only have emails that you received after activating your Outlook indexing?


The index may not completed all your email folders yet.


Please try the following:

  1. Set your indexing performance to unrestricted: Tools -> Indexing & Performance -> Choose Unrestricted
  2. Set your indexing to update email sources : Tools -> Update index -> Emails
CDS will need time to re-index your folders and can possibly slow down your computer with the unrestricted settings, but it will be indexed much faster. Once the manual update is completed, you can set it back to "restricted".


Let us know how it goes!

Thanks.

0 Votes

Connexion ou S'inscrire pour poster un commentaire