Copernic Won't Load

Publié 7 mois il y a par  George Krahn

Publier un sujet
Résolu
G
George Krahn

The past week now Copernic Desktop won't load.  I double click to do a search and nothing happens.  I have rebooted, updated Windows 11 etc.  I would like to redownload the latest version of the software but the link is invalid?


0 Votes


3 Commentaires

Triés par
J

James H. Graves publiés 6 mois il y a

Knowing this problem exists, has a fix been added directly to the download? I'm a Parallels user can don't even see the config.xml file.

1 Votes

G

George Krahn publiés 7 mois il y a

Since I don't use Outlook I don't need to search it.

I disabled it and everything works fine. 

0 Votes

Amy Renaud

Amy Renaud publiés 7 mois il y a Administrateur

Hi George, 


I see our Technical Support team member Tony responded in our ticketing system but I wanted to include his response here for others that might be experiencing the same: 


This is a timeout while initializing Outlook. You can try to extend the timeout in the config.xml or temporarily disable the Outlook extension to see if Copernic can start.

When starting Copernic, Outlook is probably too slow to respond and a timeout occurs while listing mailbox folders.

You can try to change the value of the "MapiLogonTimeout" in the configuration file:
- Close Copernic using the File > Exit menu.
- Open the %localappdata%\Copernic\DesktopSearch\config.xml file in a text editor
- Replace line: <MapiLogonTimeout xsi:nil="true" />
- Replace With: <MapiLogonTimeout>16000</MapiLogonTimeout>
(16 seconds. Default value is 8 seconds)
- Save and close file
- Start Copernic

If Copernic still won't start or it crashes, open config.xml with a text editor to disable the Outlook extension before starting Copernic again.

Change the PluginsStore line in the configuration file:
<PluginStoreSettings Enabled="true" Id="3" />
must be set to:
<PluginStoreSettings Enabled="false" Id="3" />

0 Votes

Connexion ou S'inscrire pour poster un commentaire