Commencer un nouveau sujet

since update indexing impossible

Copernic Desktop search suggested me last week to do an reindexing (because the method would be improved).

As of that moment the indexing has stopped completely.

I have version 8.0.0 (build 14328).

Can someone please tell me how to get it to work again?

Can I downgrade to an older version?


15 personnes ont le même problème

make sure you have net. version 4.8, you can google how to check registery key, but if you keep windows updated, you should have it.


But my version 8 halted indexing at 1.8 million after successfully compressing index, when i cam up stairs just now, it was two hours since index was compressed and no activity. I had to exit the program and restart it to kick it to continue indexing, i have ~ 3.4 million items but it says at 17%


alan

Thanks.

I checked but I have the 4.8 version already.

Yesterday at 9 pm it said compressing index - this morning no change.

I exited the program, and it says inactive (nothing to index - it has only checked 6.000 files instead of 500.000 files)...

Very frustrating.

Yesterday I deleted a couple of time the index folder in order to get a new index, but it did not work.

Can someone please tell me how I can downgrade again?

After the latest update on 04 Sept 21, I have version 8.0.0 (build 14328).

After the update I was advised to re-index as the old index format is obsolete.

Since then it has been indexing but it does not get to 100%. It gets to 60 or 70% and then drops down again to 25 or 30%. It is now on 86% and 50% for folders and files respectively. I don't know what that means. Is it 86% of all folders done or 86% still to do. When you hover over the % blocks the message says 86% folders remaining to process. That is very different to 86% done and 14% still to do?

We will see what happens this time?

Will it get to the end?


I'm having similar issues, CDS 8.0 just stops indexing. Killing all the CDS services and restaring the app does restart the indexing but not for long.




1 personne aime ça

I have version 8.0.0 (build 14328).

Updated 3 days ago and was told the old index was obsolete - need to re-index.

Re-indexing has started and stopped a few times, got up to about 70% completed and restarted at a lower %. Finally got to 86% and 50% on the 2 measures. It has now stopped indexing.

Tried a few searches - yields no results.

I closed the program, but task manager shows it is still open. Whether it is running I cannot say. There seems to be a problem with this update.

I had the totally stalled issue again this am at ten am, it tried but could not load the crash report. It the crashed, after all the services were gone from task mngr i restarted and it started the indexing of initial time from where it stopped but this is now third time.I am trying to get indexing done and have it on unrestricted so it grabs resources and using laptop for other work.

I've opened a ticket @ copernic but uptil now they are saying that it could be slow etc depending on hardware disk ... Not possible at my end , a 24 core system with SSD firecuda's
They asked to clear the queue in appdata dir, I've delete both index  & queue to be sure that we had clean index files

This morning the index was halted, stuck or hangs after 108.000-ich files indexed, last file indexed is a .h file of 29 bytes.

Waiting on there response, keep you posted.

I updated both my PCs to V8.  One updated the index completely at the first attempt.  The other keeps stalling and will not index properly.

Can anyone tell me how to get and reinstall the previous version until Copernic resolve the bug in V8?


Good morning all,

same problem here. Indexing stops after a few minutes. 

Closing the program don´t work. The tasks are still running in background. Killing the tasks and restart of Copernic works only for about 5 minutes. Then indexing stops.

net framework 4,8 is running on my machine.

BR

Mike

Hello everyone.


Same problem.

I am testing the trial version and have already restarted the computer several times not knowing what the problem is.

Indeed, indexing begins and then everything hangs.

Hope for a quick update to do my test.


Thanks for the information


Claude

 

 

Hi everyone,

Same problem. The work-around suggested by CDS support (deleting the queue and index files and restarting the index process) does not help. I contacted support again yesterday. No reply so far.

BR

Andre

The response that I received from Copernic which seems to have worked is as follows:


You need to uninstall all previous version completely without keeping config and index then reinstall Copernic Desktop Search from scratch. Download installer from - 

 

https://go.copernic.com/?dest=cds8installer

Same problem with initial indexing - the program just hangs after some time.

need to delete all occurrences through task manager and restart...

why is there no answer from developpers?

I used to use X1 and they would answer quite shortly.

Hi everyone,

I uninstalled CDS, removed all files from hard disk that were created by CDS, rebooted the computer and re-installed CDS. After the license files had been read in, the indexing process was successfully completed. I thought this might help some of those with similar issues, although I think the developers could have warned us of something like this to happen.

BR

Andre


1 personne aime ça
Connexion ou Inscription pour poster un commentaire